BSOD every time I try to boot after deploy WoA [SOLVED].

Stuck at some Point? Your Lumia is already dead? Maybe others can help you!
Post Reply
User avatar
Posts: 18
Joined: Thu Jan 16, 2020 9:23 am
Location: Spain
x 4
x 3

BSOD every time I try to boot after deploy WoA [SOLVED].

Post by Predator » Sat Feb 29, 2020 3:39 pm

I solved the problem. I just let here the info in order to give aid to anyone that could have the same issue.

Hello, I just finished the process of deploying WoA in my Lumia 950 and I having troubles to continue.

After the WoA deployment finished, I got a message in the PC Deploy WoA program, that says that the process has finished and I must unplug the phone and reboot it.

Then, I do as the instructions say, and rebooted, selected "Windows 10", and then it started a boot process (black background screen with a mobile in the middle with the screen blue, some text and a loading circle). In it, after some minuts with the loading circle, it appears a blue screen (tipicall Blue Screen of Death) saying that an error happened, and it auto restart. And every time is the same.

I used the last Windows image, as the instructions in GitHub say, this is the name of the image:

Any idea of what can be happening, and how can I proced? Thank you!

OK, I read here viewtopic.php?f=17&t=128 that builds after 19041 are not working. So, I'm downloading the 19041.21 build and I will install it. I'm not sure how to do it. I think the next step is entering in "mass storage" mode again and trying to Deploy WoA again with this new iso, hoping that it will overwrite the previous one.

I will comment my results. Thanks again.

Final update (1/03/20120): I've got sucess using the 19041.21 version. I'm going to let this thread open in order to anyone with the same problem can find it and get aid with the issue. Thank you again.
0 x

Post Reply