Search found 16 matches

by baudl
Tue Nov 24, 2020 9:18 pm
Forum: Troubleshooting
Topic: DreamLifter and latest USB Drivers - charging not reliable
Replies: 6
Views: 1976

Re: DreamLifter and latest USB Drivers - charging not reliable

the current USB-C Drivers and settings work for me worse than the drivers a year ago. No boot without USB plugged in? NEVER? No reliable recognition of charging through USB? This all is no help when wanting to use the Lumia as IOT or Homeautomation gateway. Tryin something new tonight, hoping not de...
by baudl
Sun Nov 01, 2020 5:58 pm
Forum: Troubleshooting
Topic: DreamLifter and latest USB Drivers - charging not reliable
Replies: 6
Views: 1976

Re: DreamLifter and latest USB Drivers - charging not reliable

thanks dudemo for the great hints! For my motivation to reinstall: Now you can boot with a dock or a USB-Device connected and the system is coming up responsive and with the USB devices properly detects. Right? I also had to learn now the simple "refresh this PC" is not working. So either a) I do li...
by baudl
Sat Oct 31, 2020 3:36 pm
Forum: Troubleshooting
Topic: DreamLifter and latest USB Drivers - charging not reliable
Replies: 6
Views: 1976

Re: DreamLifter and latest USB Drivers - charging not reliable

Hi,
the bug in the shell means I should boot without anything connected and when done booting I can connect?

Did you start with Win10 2020 from scratch or did you let it update?
At least I know it could potentially work.

Will look this evening for the FFUs, thanks!
by baudl
Thu Oct 22, 2020 8:32 pm
Forum: Troubleshooting
Topic: DreamLifter and latest USB Drivers - charging not reliable
Replies: 6
Views: 1976

DreamLifter and latest USB Drivers - charging not reliable

Who else is fighting with windows 10 20H2, 950XL and the latest USB-Drivers? I am having problem with the Dock or respectively with USB-charging. When connecting it to the display-dock, the device is getting stuck in mounting USB devices. and also the charging is not working. If I freshly start the ...
by baudl
Thu Oct 22, 2020 8:28 pm
Forum: Knowledge Base and FAQ Section
Topic: Current status (working/not working)
Replies: 17
Views: 36499

Re: Current status (working/not working)

Who else is fighting with windows 10 20H2, 950XL and the latest USB-Drivers? I am having problem with the Dock or respectively with USB-charging. When connecting it to the dislay dock, the device is getting stuck in mounting USB devices. and also the charging is not working. If I freshly start the m...
by baudl
Sun Oct 18, 2020 8:52 pm
Forum: Feedback & Suggestions
Topic: Success Story: WoA-NAS
Replies: 4
Views: 13726

Re: Success Story: WoA-NAS

Hi, the setup lagged stability and I never found out where the problem was from. Sadly when one disks had to be woken up from sleep mode, all devices got disconnected and re-initialized. Any ongoing write actions on the other disks led to broken disks (chkdsk had to be used). As said, it was nice bu...
by baudl
Mon Sep 09, 2019 8:59 pm
Forum: Feedback & Suggestions
Topic: Success Story: WoA-NAS
Replies: 4
Views: 13726

Success Story: WoA-NAS

Hello, for some of you it might be just out of interest, how WoA looks and performs on Lumia-Phones. For me also, but I though I don't spend my time just for curiosity. I though there should be some value add to me. What adds value to me it to put my Athlon based Files server out of order since ith ...
by baudl
Sat Sep 07, 2019 7:40 pm
Forum: Troubleshooting
Topic: Lumia 950 - No networking working
Replies: 5
Views: 4660

Re: Lumia 950 - No networking working

And where did you get the driver from? Are they somewhere on GitHub?
by baudl
Fri Sep 06, 2019 8:27 pm
Forum: Troubleshooting
Topic: Lumia 950 - No networking working
Replies: 5
Views: 4660

Re: Lumia 950 - No networking working

Hi,
Is a full deployment the only way to get the drivers installed? What is with the old way to install using inf files?
by baudl
Tue Sep 03, 2019 10:57 pm
Forum: Troubleshooting
Topic: HDD on USB not waking up
Replies: 5
Views: 4592

Re: HDD on USB not waking up

Ahh, one more thing. I also use an USB-Gbit Ethernetadapter. no Wifi altough it's working. I simply like wires ;-)
by baudl
Tue Sep 03, 2019 10:53 pm
Forum: Troubleshooting
Topic: HDD on USB not waking up
Replies: 5
Views: 4592

Re: HDD on USB not waking up

Thanks for the power consumption info! Anyway that's much less tham my current AMD Athlon. Uninterruptabable powersupply is not a requirment for me as home user. Rather speed need counts and here the display dock lacks with it's USB2 Ports. Only 20MByte/s are now achievable. For some minutes I conne...
by baudl
Tue Sep 03, 2019 5:36 pm
Forum: Troubleshooting
Topic: HDD on USB not waking up
Replies: 5
Views: 4592

Re: HDD on USB not waking up

Hi, yes, pretty much, wanted to post it to the success stories, but I couldn't find them anywhere. But yes, I have a sharkoon 4 Bay USB-3 diskstation. It's plugged for now into the Microsoft Display dock and I have now for testing 2 Disks in it. the Lumia 950-XL detects the discks when the are power...
by baudl
Mon Sep 02, 2019 7:56 pm
Forum: Troubleshooting
Topic: HDD on USB not waking up
Replies: 5
Views: 4592

HDD on USB not waking up

Hi,
I have the idea to use WoA to build a nice NAS. So far all super working, if only the hard disks would wake up after spin down. (few minutes without activity).
Any clue? How can I find out if I have the right Version of USB driver?
by baudl
Mon Sep 02, 2019 7:32 pm
Forum: Knowledge Base and FAQ Section
Topic: Enabling USB-C (950 XL only)
Replies: 11
Views: 22521

Re: Enabling USB-C (950 XL only)

Now it's charging. Suppose this threat can be closed.
by baudl
Mon Sep 02, 2019 7:32 pm
Forum: Knowledge Base and FAQ Section
Topic: Enabling USB-C (950 XL only)
Replies: 11
Views: 22521

Re: Enabling USB-C (950 XL only)

Now it's charging. Suppose this threat can be closed.
by baudl
Sun Sep 01, 2019 2:51 pm
Forum: Troubleshooting
Topic: Phone disk preparation failed. Cannot prepare the phone for the deployment.
Replies: 20
Views: 25458

Re: Phone disk preparation failed. Cannot prepare the phone for the deployment.

Hi, had the same problem suppose I had 2 things wrong. My Virtual CD-Drive had a drive letter leaving a gap in the sequence. So that that the lumia first drive letter cam up, second got hidden behind the Virtual drive and third on, cam up again. => when the deployment start you should have 4 letters...